{ Don't Repeat Yourself ! }

Browsing Posts published in December, 2010

amfphp 1.9 annoyance

No comments

I love amfphp but here is one thing that has been annoying me for almost a year now since the release of amfphp 1.9 final.
Whenever I download amfphp for a new project and import it into PHP Eclipse I have to fix this little error first.

Obviously the current amfphp developers aren’t using eclipse.

Since Joomla 1.5.19 mootools 1.2 is included but no enabled by default.
To include and use mootools 1.2 instead of 1.1 with this code:  JHTML::_(‘behavior.mootools’) ,
mootools need to be enabled in the plugin manager first.

Get Adobe Flash player